When my patients were setting up their FreeStyle Libre 2 sensor, they accidentally tapped the “Don’t Allow” button when presented with the “Allow Notifications”. How can they change my permissions from “Don’t Allow” to “Allow”?

To change Nearby Devices permission from “Don’t Allow” to “Allow”, your patients should follow the steps listed below on their mobile device:

• Open the app
• Tap Menu
• Tap Alarms (review alarms tutorial if not previously done)
• Tap Settings on the Enable Notifications prompt
• Tap Notifications in App info screen
• Toggle Allow Notifications to ON