My patients accidentally tapped the “Don’t Allow” option when presented with the Nearby Devices permission. How do they change the permission to “Allow”?

To change Nearby Devices permission from “Don’t Allow” to “Allow”, your patients should follow the steps listed below on their mobile devices:

• Open the app
• Tap Menu
• Tap Alarms.
• If the app prompts you to accept the Nearby Device permission, tap Accept.
• If the app prompt takes you to your phone settings, then:
o Tap Permissions
o Tap Nearby Devices
o Press Allow
o Return to the app to make sure your app is running